Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Załatwione, można zamknąć
#1
Witam, może ktoś z was gra w RoM'a (Runes of Magic) No i tak. Mam grę, ale jeszcze mi się patchuje no i tu jest problem. Do jakiej wersji musi się spatchować? Mam już 3.0.11. Już ponad 4 dni idzie, i końca nie widać. Z góry dzięki
Reply
#2
4 dni? o.O
Reply
#3
Thumbs Up 
No, z przerwami, na noc. Jakoś 10 godzin dziennie chyba miałem...
Reply
#4
Musi się spatchować do 4.0.0.2410. Gram w Rom 1,5 roku to wiem. W środę wszedł nowy chapter. A może lepiej od nowa ściągnąć ze stronki? (nie wiem jaki patch się wtedy ściąga). Ale jak masz już 3.0 to teraz ci pójdzie szybko około 12 patchy i potem 4.0 będzie szedł długo. Ale czekaj bo OPŁACA SIĘ!!!!
Reply
#5
Nie wiem dokładnie, ale chyba musisz poczekać. Ja chyba kiedyś, jak w to grałem, patchowało mi się do wersji 3.0 czy tam podobnie., to było gdzieś tak w wakacje. Samej gry jednak nie polecam. Tongue
A że teraz są nowsze wersje, to coś mi mówi, że musisz jeszcze trochę poczekać.
Reply
#6
A do wersji 3.1.0 musi dojść? Jak tak to do jakiej wersji musi dojść w : 3.0.x (tu) ?
Reply
#7
Rainbow 
Ja grałem kiedyś. 54lvl druid/mag elf. Od dłuższego czasu nie gram, bo nie mam karty graficznej Big Grin
Reply
#8
Bodajże 3.10 albo 3.11 o ile dobrze pamiętam i potem długo się będzie pobierał 4.0, bo doszło bardzo dużo nowych rzeczy.Ale naprawdę poczekaj tydzień, a nie pożałujesz. Mogę Ci pomagać w qestach. Graj na serwie Cath. Pomogę Ci też w doborze profesji. Może chcesz moje gg?
Reply
#9
Możesz podać. Ja mam już 3.0.11 może szybko pójdzie..
Reply
#10
Nie będziesz żałował Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)